bdtask

May 23 2018

Some Common Mistake you may do during nishue application installation & Setup!!

 

Hi! Everyone, some of our clients complain us for this issue, that, when they are running nishue coin market page.it is not loaded perfectly and giving error.don’t worry for that, there is no mistake in our code and application it is just happening from your server side.

You need to allow these function from your server side. If you do not have WHM then just contact your Hosting administrators.

 

Your server must match following requirements to run the nishue application  properly

PHP version Minimum required PHP version for this app is 5.6.0. So your server should run PHP 5.6.0+
allow_url_fopen Value of allow_url_fopen setting in your php.ini file must be On.
allow_url_fopen=On

cURL PHP cURL extension must be installed and enabled. Minimum required cURL version is 7.19.4
OpenSSL PHP OpenSSL extension must be installed and enabled. This is required for secure data encryption. OpenSSL version must be 1.0.1c or above.
Outdated OpenSSL extension might cause several issues.
PDO PHP PDO extension is required to create secure connection to MySQL server.
GD PHP GD extension must be installed and enabled. Required for image processing.
 mbstring PHP mbstring extension must be installed and enabled.
file_get_contents()  Please allow this function  from your server-side
 curl_int()  curl_int()  should be enable
 SMTP  You should enable your SMTP server & check your server email sending permission.that should be enabled.

Some Tips to send the email :
1. remove the 2 step verification of your Gmail account.
2. change your password.
3. and remove all the security of your Gmail and see what Gmail guide you then.
4. Contact your hosting provider, if they allow sending SMTP email…?

If you are planning to add your own Email, Example: [email protected] then please check this screenshot and take the port and others info from your webmail to the admin panel email section.

Please allow this function  from your server-side : file_get_contents()
Message: file_get_contents(): https:// wrapper is disabled in the server configuration by allow_url_fopen=0 this need to enable.

Please go to you php .ini file where you need to add allow_url_fopen=1 instead of allow_url_fopen=0

 

Payeer Account Setup : When you will create an account payeer .They will give you a file to download it. Then just upload that file(txt/or html) at your root folder of the project in cpanel then payeer will verify your domain.That is the process.

Please Send Your Custom Work Requirements

Leave a Comment